PDA

View Full Version : Language selection bug in uplay



embraiz
10-03-2015, 11:44 AM
I bought a physical copy in Hungary, thus my game is Hungarian by default. Tried to set the language back to English (due to the quality of the translation), but the game just doesn't change the language. I have the latest update for both the uplay client and the game. Any ideas? Thanks!

LukaOo
10-03-2015, 03:14 PM
I have similar problem. I tried to install the game on two PC.
1. During installation I got request to select additional language, and I had chosen Russian as second one. In first time The game was launched with English interface and sounds, then I changed video settings and start the game again. Then the game was launched with Russian interface.
2. During installation I couldn't select a language at all, the installer did not show me the Language Selection window.As result, the game was installed with default language of OS.

Norbata
10-03-2015, 03:14 PM
I bought pre order Collector Edition, but i not found Hungarian language