PDA

View Full Version : Want Perfect mode Working For Your ATI Card??



Sam311
06-23-2004, 02:01 PM
Here (http://www.311sam.com/stuff/atioglxx.dll) is a newer opengl dll file from the beta 4.7's. Works great! Just throw it in C:\WINDOWS\system32


http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

Sam311
06-23-2004, 02:01 PM
Here (http://www.311sam.com/stuff/atioglxx.dll) is a newer opengl dll file from the beta 4.7's. Works great! Just throw it in C:\WINDOWS\system32


http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

slarsson
06-23-2004, 02:31 PM
I think you need to throw it in the ILSFB folder. The .dll in the folder takes precedence

Steph Larsson
Vancouver's Island
At or about L 48? 26.06'N, Lo 123? 19.31'W

steve_v
06-23-2004, 02:39 PM
Sam311

Thank you for making the ati OGL package available for download and unzipped.

However, Steph is correct that it needs to be placed in the il2 FB folder, not system 32. That is reserved for the entire 4.7 package.

Still, a very kind and generous offer from you. Soooooo many people will enjoy the "Perfect" option as never before.

Steve

Sam311
06-23-2004, 03:16 PM
i put it in system32 and it works fine, not sure what you mean by put it in the il-2 folder. Drivers install to system32 not game folders... http://ubbxforums.ubi.com/images/smiley/blink.gif

steve_v
06-23-2004, 03:58 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Sam311:
i put it in system32 and it works fine, not sure what you mean by put it in the il-2 folder. Drivers install to system32 not game folders... http://ubbxforums.ubi.com/images/smiley/blink.gif<HR></BLOCKQUOTE>see this thread for TAA in CP and the use of ogls in game directories

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=423106274

M.R.Maiornikov
06-23-2004, 11:32 PM
wHAT DOES IT DO,IM NOT QUITE UNDERSTAND.

------------------------------------------------------------
http://server6.uploadit.org/files/MRMaiornikov-sovietAF.jpg

The RED GUARD (777th Gv.I.A.P)-"For The Glory Of Our Motherland"
Lt.M.R.Maiornikov

FatBoyHK
06-23-2004, 11:55 PM
I am wondering, if I install a new version of Catayst, I need to put this dll file into the FB folder?

BuzzU
06-24-2004, 12:27 AM
Why not just use the 4.7 drivers?

----------------------------------------------------------------------------------
Buzz
http://www.elknet.pl/acestory/foto1/anderson3.jpg

cueceleches
06-24-2004, 01:47 AM
Yes, why not use directly 4.7 drivers?? I did, and all the glitches disappeared.

Nub_322Sqn
06-24-2004, 02:24 AM
Besides, when you place it in your IL2 FB Folder you are unable to change the driver settings like FSAA, AF, etc for IL2 FB.

I also use the entire 4.7 beta driver, a lot easier then all this dll swapping.

http://www.xs4all.nl/~rcma/banners/Nubarusbanner.jpg

KGr.HH-Sunburst
06-24-2004, 02:48 AM
well i did a clean window install and got the 4.6 with the OGL dll from the 4.7 but its not even half as smooth as the 4.2/4.1s
while the frames are great i get those little freezes and stutters when i look at the ground
its almost like no V sync but worse
excellent ofcourse is fine as always

i dunno maybe i do something wrong
i got freesez and stutters with every cat/omega driver i use

XP3200+
1 GiG PC4000
Ati 9800pro (xt) speeds
Nforce2 Mobo

http://img31.photobucket.com/albums/v94/sunburst/SUNSIGD9.jpg
''All your Mustangs are belong to us''

Extreme_One
06-24-2004, 02:55 AM
FYI I installed my new GPU yesterday - a RADEON 9800Pro 128mb (yes I've gone over to the other side http://ubbxforums.ubi.com/images/smiley/59.gif) and dived straight in and installed the cat 4.7Beta drivers - perfect is running fine - no graphical glitches at all - my FPS isn't as high as I was hoping for but more tweaking should remedy that.

S! Simon
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''
Download the USAAF & RAF campaign folders here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html).

Download "North and South" including the Japanese speech-pack here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-12.html). *NEW*

http://server5.uploadit.org/files/simplysimon-Ex_1_sig.jpg

WOLFMondo
06-24-2004, 03:05 AM
Check out coasties place in the IL2 essentials for the tweaking.

http://bill.nickdafish.com/sig/mondo.jpg
Wolfgaming.net. Where the Gameplay is teamplay (http://www.wolfgaming.net)
Home of WGNDedicated

Sam311
06-24-2004, 03:23 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by BuzzU:
Why not just use the 4.7 drivers?

----------------------------------------------------------------------------------
Buzz
http://www.elknet.pl/acestory/foto1/anderson3.jpg
<HR></BLOCKQUOTE>



i only use omega's http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

Jagdgeschwader2
06-24-2004, 07:08 AM
Thanks Sam311 it worked out great for me.
I use the Omegas too and I was waiting for the Omega version to be released. Now I don't have to wait. I put it in my IL2 FB folder like slarsson and steve_v suggested. Thanks
all.

http://home.earthlink.net/~jagdgeschwader26/sitebuildercontent/sitebuilderpictures/jagdgeschwader2s.jpg

A speck of dirt on your windscreen could turn into an enemy fighter in the time it took to look round and back again. A little smear on your goggles might hide the plane that was coming in to kill you.
Derek Robinson
From the book Piece of Cake.

Jasko76
06-24-2004, 08:11 AM
I just got a 9800Pro today, upgraded from a 9600Pro and the difference is phenomenal. Perfect settings and 4x aniso and 4x AA and it's smooth as a baby butt with Cats 4.6. I'll patiently wait for the official release since I don't like to run unfinished software.

And now I can actually play Far Cry - it worked like **** with the 9600Pro, not playable at all. Man, I just love those guys at ATi!

This is also my second Sapphire Radeon. I know that some people have experienced trouble with Sapphires, but for me they've always worked great.

Regards,

Jasko
http://users.skynet.be/orbus/Images/husein_kapetan.jpg

Zmaj od Bosne

jb5150
06-24-2004, 10:02 AM
What processor you running jasko?

&lt;IMG SRC="http://img78.photobucket.com/albums/v259/jb5150/sharkymug2.gif"&gt;&lt;br&gt; It Never Hurts To Help

Scragbat
06-24-2004, 03:20 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Extreme_One:
FYI I installed my new GPU yesterday - a RADEON 9800Pro 128mb (yes I've gone over to the other side http://ubbxforums.ubi.com/images/smiley/59.gif) and dived straight in and installed the cat 4.7Beta drivers - perfect is running fine - no graphical glitches at all - my FPS isn't as high as I was hoping for but more tweaking should remedy that.

_S! Simon_<HR></BLOCKQUOTE>

Edit the conf.ini file in notepad and change water settings in the Opengl section near the bottom. It should say water=2
Change the value to 0 and the water will still look sweet but you get a nice fps increase (I did).
I run a 9800 Pro 128MB IceQ with 2xAA and 4xAA Opengl performance settings with textures on high quality.
Very playable.

My only problem now though is I tend to get bounced and shot out of the sky because I am to busy looking at pretty trees and shimmering water! http://ubbxforums.ubi.com/images/smiley/88.gif

http://www.appy55.dsl.pipex.com/FB/squigsig.gif
Scragbat's Forgotten Battles Virtual Movies (http://www.appy55.dsl.pipex.com)

archermav
06-24-2004, 04:14 PM
i have looked every where for this water setting but cannot find it. I've got everything else such as shading, sky, forrest etc. Any ideas?

Locust_
06-24-2004, 04:31 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Sam311:
i put it in system32 and it works fine, not sure what you mean by put it in the il-2 folder. Drivers install to system32 not game folders... http://ubbxforums.ubi.com/images/smiley/blink.gif<HR></BLOCKQUOTE>

He means put the .dll in here -------&gt;

C:\Program Files\Ubi Soft\IL-2 Sturmovik Forgotten Battles

Not in here----------&gt;

C:\WINDOWS\system32

When you put it in the "IL-2 Sturmovik Forgotten Battles" Folder/Directory ATi Runs it from there before it looks @ whats in system32

So in essance you can have cat4.2 Installed but use the atioglxx.dll from 4.7_beta in your FB folder & it runs on 4.7_beta

http://img20.photobucket.com/albums/v61/AFJ_Locust/p38loco1sig.jpg

Locust_
06-24-2004, 04:37 PM
HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=1
Forest=0
LandShading=3
LandDetails=0

LandGeom=1
TexLarge=1
TexLandQual=2
TexLandLarge=0

VideoSetupId=15
Water=0

=========================================

Water is @ the bottom of the conf.ini file open it with notepad scroll to very bottom !!!

If its not there add it !!!

http://img20.photobucket.com/albums/v61/AFJ_Locust/p38loco1sig.jpg

jamesdietz
06-25-2004, 08:15 AM
Ok I have a serious question...really .... where does this go? I put it in the Windows file ( sys32) & it didn't appear to do anything -in fact the game appeared to work a little worse...so I removed it & put it on my desktop for placement elsewhere.Now if it goes in the FB game file ,where should it be placed?How does it work -do I have to activate it in any way ? Can it be removed ( as i did) if it doesn't appear to work as promised? Finally when it is in place do I have to go back into game files & tinker with them to make it on perfect settings( if so where?how?) OK this is more than one question..but I just don't want to screw up yhr performance of the game in some way...

F19_Olli72
06-25-2004, 09:08 AM
As i understood it, it goes into FB main folder. I didnt notice any big difference until i turned on aa and anisotropic filtering. Then i got all kind of graphical errors and colored stuff on the screen... http://ubbxforums.ubi.com/images/smiley/blink.gif So i guess ill just use my old drivers.

http://img1.photobucket.com/albums/v40/Olli72/Forgotten%20Battles/cloudtut/sig2.jpg (http://www.screenshotart.com)

maxim26
06-25-2004, 09:15 AM
Holly cow!!! Just installed 4.7 driver. I dont remember wich driver I used before, but it was the last one before ATI messed up a perfect mode. My card is Radeon 9500 non pro. I hack drivers to unlock 4 aditional piplines so its actually 9700 non pro. I was getting about 30 FPS at the altitude and close to water FPS dropped to 13. AA 2X and AF 8X. Now i'm getting 40 FPS close to water, its 3 times increase!!!

Jasko76
06-25-2004, 01:16 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by jb5150:
What processor you running jasko?
<HR></BLOCKQUOTE>

Still on Athlon XP 2400... nothing to write home about! Actually, I can really feel that it is the CPU that's holding me back now. The 9800Pro can barely stretch its legs with this CPU.

768 Mb PC3200 memory.

Regards,

Jasko
http://users.skynet.be/orbus/Images/husein_kapetan.jpg

Zmaj od Bosne

pcisbest
06-25-2004, 02:09 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Sam311:
http://www.311sam.com/stuff/atioglxx.dll is a newer opengl dll file from the beta 4.7's. Works great! Just throw it in C:\WINDOWS\system32


http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif<HR></BLOCKQUOTE>

Thanks! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif