PDA

View Full Version : Hello ,I need help with my server setting's



JK-1
04-30-2004, 08:40 PM
Hello , I have Attempted to run a server for FB ,So far it seem's to run fine but I am a little confused on what, Autokick - lag - cheat , Setting's I should be running . I have cable if this need's to be known - Thank You for your help - JK-1


[NET]
speed=25000
routeChannels=0
serverChannels=10
localPort=21000
remotePort=21000
SkinDownload=0
serverName=No Name
serverDescription=
remoteHost=24.20.111.222
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=1

MaxLag]
farMaxLagTime=4.0
nearMaxLagTime=1.0
cheaterWarningDelay=2.0
cheaterWarningNum= 2

JK-1
04-30-2004, 08:40 PM
Hello , I have Attempted to run a server for FB ,So far it seem's to run fine but I am a little confused on what, Autokick - lag - cheat , Setting's I should be running . I have cable if this need's to be known - Thank You for your help - JK-1


[NET]
speed=25000
routeChannels=0
serverChannels=10
localPort=21000
remotePort=21000
SkinDownload=0
serverName=No Name
serverDescription=
remoteHost=24.20.111.222
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=1

MaxLag]
farMaxLagTime=4.0
nearMaxLagTime=1.0
cheaterWarningDelay=2.0
cheaterWarningNum= 2

JK-1
05-01-2004, 03:05 PM
http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif Do these setting's look ok ?

Thank You - JK-1

Hawg-dawg
05-01-2004, 07:47 PM
skin down loads are off?

AKA Bad-MF(Mongral Fighter).... Member... Kelly Johnsons SKUNK WORKS
Sucka Free since 1969..... Fatboys Forever

TheGozr
05-01-2004, 09:19 PM
speed=8000 i think..

-GOZR
http://www.french.themotorhead.com/forgotten-battles/images/IOCompetition.jpg <--Competition Level IL2fb here (http://www.french.themotorhead.com/forgotten-battles/)

JK-1
05-02-2004, 12:27 AM
Thanks for the replies , Yes the skin download is off , Because I read that it cause's to much Lag ,But if this isn't true then I will turn it on, And I don't understand the speed setting that much ,I will have to do some research on it. ( or bug poor Hunter again - sorry B http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif ) Thanks for the help in trying to fine tune this machine - Have a Great day - JK-1

RxMan
05-02-2004, 07:41 AM
You can add the speed hack cheat fix in the conf.ini file manually:

in the [Net] section
checkTimeSpeedDifferense=0.20 (=20% speed diff)
checkTimeSpeedInterval=17 (=17 seconds max)

do not put the ( ) stuff of course.
These are the default values, I normally keep it tighter than this for the few times I host.
A setting of .10 and 10 seems to work good without being too aggressive.

[This message was edited by RxMan on Sun May 02 2004 at 07:02 AM.]