PDA

View Full Version : 360 Arena Servers Down for Hours (9/7/2015)



Ultimate_Deez
09-08-2015, 01:48 AM
The servers for Airmech Arena have been down since earlier this afternoon (about 6-7 hours). I have received no response to case # 02367589 on the issue. Please provide status of the servers. Thank you.

Ultimate_Deez
09-08-2015, 05:28 AM
Still down... been roughly 10-12 hours?

Ultimate_Deez
09-08-2015, 03:06 PM
Still down....

Ultimate_Deez
09-09-2015, 02:33 AM
The servers are still down, but Ubisoft support has responded to my ticket that they are aware of it and are working on it.

AvidAirmech
09-09-2015, 03:39 PM
The servers came up this morning for a brief period. Then in the middle of a match the servers seem to boot everyone that was online. Very frustrating. The 360 community has already dwindled. These persistent issues continue to chip away at our numbers. I may have to invest in a PC to eliminate the middle man

Ultimate_Deez
09-09-2015, 05:27 PM
Just checked... still down since this morning's brief availability

Ultimate_Deez
09-09-2015, 09:56 PM
From Tiwtter;

AirMech Arena ‏@AirMechArena 16m16 minutes ago

Servers are now back online. To thank you for your patience, and to compensate for the outage we'll be extending Double Drops thru Thursday.

Ultimate_Deez
09-09-2015, 10:08 PM
I can confirm that I can log in again. But I cannot start a game. I can get into a lobby, find a match (timer counting down), and ready up, but then I get "Connection Lost" message immediately after the AM loading screen

Ultimate_Deez
09-10-2015, 10:58 PM
Thank you for continuing to look into this. The issue I described earlier with multi-player matches is still occurring. ~6 pm Eastern

Ultimate_Deez
09-11-2015, 04:51 PM
I am still unable to start any game that isn't a solo match. I have heard reports from many other gamers that this is the case. Please see these threads on the Developer's website for reports from some others:

https://www.carbongames.com/forums/viewtopic.php?f=44&t=24080&sid=5f3b6e73fa8dc61945548b2466523948

https://www.carbongames.com/forums/viewtopic.php?f=41&t=23553&sid=5f3b6e73fa8dc61945548b2466523948

Ultimate_Deez
09-12-2015, 03:36 PM
Things seem to be working again! I was just able to play a couple 1v1's for the first time in 5 days.

Ultimate_Deez
09-12-2015, 04:47 PM
Perhaps I spoke to soon. I am unable to connect to multiplayer games again

EDIT - its hit or miss. I think it depends on whether I am trying to connect to an NA server or an EU server. NA seems to not be working.

UbiChrisMANG
09-12-2015, 07:01 PM
Ubiservices, which can effect logins or online connectivity, was having some massive troubles recently. This morning a bad switch was found which could effect quite a few titles, it was replaced just a few minutes ago. I'm not sure if this would be one of the effected titles but if so you may be able to get on now. Give it a try, if this switch effects Airmech you should be fine from now on.

Ultimate_Deez
09-13-2015, 01:18 AM
I can't even log in to the servers right now. I have heard from other players that the issue with multiplayer still exists. Perhaps there is more than one bad switch... or its something else entirely.

Ultimate_Deez
09-14-2015, 02:12 AM
This is very similar to the issue we saw back in this thread;

http://forums.ubi.com/showthread.php/1004641-Server-Issues-on-Airmech-Arena-right-now

UbiChrisMANG
09-16-2015, 06:52 PM
They are actively working on this again as this issue has not gone away. They still haven't found the root cause but it seems to kick the servers on and off intermittently which is why everyone has been able to get on at times and it fails at others (and also why we thought it was fixed days ago...the system behaved after the switch replacement but apparantly it was unrelated). I got a service alert today that they are stepping it up and prioritizing it since it keeps happening so much lately. If they update us again I will hit the thread back with details.

Ultimate_Deez
09-16-2015, 07:24 PM
Thank you UbiChrisMANG for the update. I appreciate you keeping us informed as much as possible.

UbiChrisMANG
09-16-2015, 09:46 PM
OK, they sent down word it should be fine now! I'm not a tech, I'm a community rep, but it was something about the herbavatsitsum in thr perperjevetic somethingwhatsamattayoo and so they wiggleworthed the thingy on the bit and turned a dial or something. In short it should work. :-)

Being that this one has been tricky I will keep my eye on this thread. If you experience it again please post, I'll pick it up and let them know it still needs attention.

Ultimate_Deez
09-17-2015, 02:16 AM
That's great news! I have heard some confirmation from other players that things look better now. I should be able to confirm this soon myself. Thank you for your efforts in communicating with the players and keeping us updated.

UbiChrisMANG
09-17-2015, 06:02 PM
Excellent, glad to hear it's going well for some, thank you for keeping me informed as well! Nice teamwork :-) I hope it goes well for you too. I will continue to keep my eyes on this thread so if there are further issues please let me know. Likewise if I hear of further troubles myself I'll let you know what I hear. For now still looking good, the game servers seem to be solid once again. Enjoy the game!

Ultimate_Deez
09-22-2015, 08:25 PM
Just for reference; Yes the issue has been since the 17th (though there was a brief interruption on the 18th). Thanks again!