PDA

View Full Version : Tower of London container won't open! (Xbox One)



maces006
08-23-2015, 03:54 PM
On the Tower of London area, there is a crashed speedboat on the outside of the tower and behind this speedboat is a container that contains 9mm pistol rounds. Every time I interact with this container my character will stop interacting with it almost immediately and no UI appears that lets me get the ammo.

Below is a video, recorded using NVIDIA ShadowPlay using Windows 10 game streaming, which shows the exact location of the container relative to the Tower of London entrance and also shows exactly what happens when I attempt to interact with the container:


http://youtu.be/oyEuenNeujw

Ubi-Kay
08-24-2015, 02:27 PM
Thanks, I've passed this on. Have you encountered any other containers that you were unable to access or was it just this one?

maces006
08-24-2015, 06:28 PM
No problem, and so far from my run through of Zombi this is the only container that i have not been able to access.

Kaffeebohnson
08-24-2015, 11:05 PM
I can confirm this bug.

RatchetLombax19
08-25-2015, 02:15 AM
I was playing yesterday and i got it too:

https://www.youtube.com/watch?v=fMnWvPsV04Q

PC Version. Sorry for the sound in the back.

Ubi-Kay
08-25-2015, 05:51 PM
Thanks for the reports guys, I actually experienced the same, I've passed it along to the team. Thanks.

AndyInTheUK
09-06-2015, 06:34 AM
Want to report that the same glitch occurs on the ps4 version as well.

Tried to get the ammo several times at the start of this month. Think I tried 6 or 7 times.

RatchetLombax19
11-05-2015, 04:23 AM
I've started playing the game again once you sent Patch 1.1 out, and i made it to the container and it happened again, tried from all sides, too.

RIKkert138
04-09-2016, 05:41 PM
so you passed it along but nothing happened? where is the patch

MBirche
04-23-2016, 12:56 AM
Im playing in PS4 and got this today

pranu18
09-06-2016, 11:44 AM
I just started to play this game.

elecfan
11-13-2016, 12:55 PM
In PS4 , can not open this box, too.