PDA

View Full Version : Up arrow spamming in menu



RedDragonWales
08-20-2015, 08:37 PM
Hey all,

I've got a weird problem with this game! It loads into the main menu but the cursor selector keeps moving up! I think I've narrowed it down to the up arrow key, which works fine in the game itself, the operating system (Win 7 Pro x64), and other games.

I can live with it, but it makes changing the screen resolution a right royal PITA!

Things I've tried so far, none of which worked

-Rebooted
-Checked background processes, disabled ATI Raptor (used to cause the 'a' key to get repeatedly pressed in Watch_Dogs (yeah, I'm not proud of myself...!).
-Made sure scroll lock is off
-Made sure sticky keys is off.

But I'm stumped! Any ideas please?

UbiChrisMANG
08-20-2015, 09:30 PM
That is one strange symptom. I'm stumped too, I don't even know what to suggest on this one. I would go here:

http://support.ubisoft.com/

and submit a support ticket. This seems like a very specific problem that the experience and expertise of Support might be able to help with.

Kamil_gr
08-21-2015, 09:11 PM
You may have a controller plugged in, for example a joystick or rudder pedals I have the same issue but when I unplug the joystick everything comes back to normal.