PDA

View Full Version : Wat would you RECOMMEND!!



kamakaze75
07-16-2004, 03:15 AM
not sure where this would be posted but if its the wrong forum plz do move it without barking at me hehee.I got a gf4 4600 card with a 2.8 gig p-4 system and 1 gig of hyper-X 3200 ram .Since there are so many n-vidia drivers out right now I know theres gotta be one that let u play in perfect mode with good frame rates.which one you recommend ?Im using the latest one which sucks but I know its the driver that make the difference ,just wanted to know which one thanks

kamakaze75
07-16-2004, 03:15 AM
not sure where this would be posted but if its the wrong forum plz do move it without barking at me hehee.I got a gf4 4600 card with a 2.8 gig p-4 system and 1 gig of hyper-X 3200 ram .Since there are so many n-vidia drivers out right now I know theres gotta be one that let u play in perfect mode with good frame rates.which one you recommend ?Im using the latest one which sucks but I know its the driver that make the difference ,just wanted to know which one thanks

Willey
07-16-2004, 03:19 AM
Try this one: http://www.nvidia.com/object/pc_winxp-2k_45.33.html (look for Detonator 45.33 if you don't have 2k/XP)

They're recommended in the AEP readme. Generally, anything with 50 or higher isn't recommended for GF<=4 cards, they're written for FX series cards.

kamakaze75
07-16-2004, 03:55 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Willey:
Try this one: http://www.nvidia.com/object/pc_winxp-2k_45.33.html (look for Detonator 45.33 if you don't have 2k/XP)

They're recommended in the AEP readme. Generally, anything with 50 or higher isn't recommended for GF&lt;=4 cards, they're written for FX series cards.<HR></BLOCKQUOTE>

but i got windows XP ,just anythin under 50 ? anything in particular?

Cloyd
07-16-2004, 02:34 PM
Hi Kam,

I think Willey has a typo that is confusing you.
Use 45.33 for WIN XP/2K, use 45.23 for WIN 98/ME.

Cloyd


<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by kamakaze75:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Willey:
Try this one: http://www.nvidia.com/object/pc_winxp-2k_45.33.html (look for Detonator 45.33 if you don't have 2k/XP)

They're recommended in the AEP readme. Generally, anything with 50 or higher isn't recommended for GF&lt;=4 cards, they're written for FX series cards.<HR></BLOCKQUOTE>

but i got windows XP ,just anythin under 50 ? anything in particular?<HR></BLOCKQUOTE>

kamakaze75
07-16-2004, 09:04 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Cloyd:
Hi Kam,

I think Willey has a typo that is confusing you.
Use 45.33 for WIN XP/2K, use 45.23 for WIN 98/ME.

Cloyd


<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by kamakaze75:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Willey:
Try this one: http://www.nvidia.com/object/pc_winxp-2k_45.33.html (look for Detonator 45.33 if you don't have 2k/XP)

They're recommended in the AEP readme. Generally, anything with 50 or higher isn't recommended for GF&lt;=4 cards, they're written for FX series cards.<HR></BLOCKQUOTE>

but i got windows XP ,just anythin under 50 ? anything in particular?<HR></BLOCKQUOTE><HR></BLOCKQUOTE>

yea thanks cloyd .i though it might of have. anyways i used the driver u recommended and playing in perfect mode with good frames . but one thing ,,,,my water effect on my pc is almost black . how come? its not the color the water supposed to be .u cant even see the ripples on the water .its almost black .

S 8
07-16-2004, 10:53 PM
I would sugget you to try out some drivers and see what suits you best.I have a GF4600 Ti and currently use the latest ones fron nvidia (56.72 if I recall correctly) without any problem.

http://www.onpoi.net/ah/pics/users/113_1089291819_super3.jpg

kamakaze75
07-17-2004, 05:05 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Superluminal:
I would sugget you to try out some drivers and see what suits you best.I have a GF4600 Ti and currently use the latest ones fron nvidia (56.72 if I recall correctly) without any problem.

http://www.onpoi.net/ah/pics/users/113_1089291819_super3.jpg <HR></BLOCKQUOTE>

i know it will work with the latest drivers too but i meant in perfect mode where the water becomes reall nice looking mine is almost black.if i was to use the latest one like yours (drivers) it will also work in full resolution 1600x1200 .but in perfect mode the latest driver will get some pretty low unplayable frame rates ,,,,.does yours work fine withe the latest drivers that your using right now in perfect mode Superluminal ?

S 8
07-17-2004, 07:28 AM
I actually revert to 44.23 to see if I noticed any difference between those two.I always play in excellent just because the frame rate.wich I guess most of us do.Although this is how my perfect water lookslike on 44.23( I never looked at it with 56.72).
http://www.onpoi.net/ah/pics/users/113_1090070473_perfect.jpg
Perfect close (Crimea)
http://www.onpoi.net/ah/pics/users/113_1090071907_perfectclose.jpg

and excellent for comparison.
http://www.onpoi.net/ah/pics/users/113_1090070488_excellent.jpg

http://www.onpoi.net/ah/pics/users/113_1089291819_super3.jpg

[This message was edited by Superluminal on Sat July 17 2004 at 06:47 AM.]

kamakaze75
07-17-2004, 09:58 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Superluminal:
I actually revert to 44.23 to see if I noticed any difference between those two.I always play in excellent just because the frame rate.wich I guess most of us do.Although this is how my perfect water lookslike on 44.23( I never looked at it with 56.72).
http://www.onpoi.net/ah/pics/users/113_1090070473_perfect.jpg
Perfect close (Crimea)
http://www.onpoi.net/ah/pics/users/113_1090071907_perfectclose.jpg

and excellent for comparison.
http://www.onpoi.net/ah/pics/users/113_1090070488_excellent.jpg

http://www.onpoi.net/ah/pics/users/113_1089291819_super3.jpg

[This message was edited by Superluminal on Sat July 17 2004 at 06:47 AM.]<HR></BLOCKQUOTE>

ok thanks gonna try it now to revert back to the one u had .will post some pictures up on the results .brb

LuckyBoy1
07-17-2004, 11:01 AM
KamaDude, tell you what to do here. Post your diagnosis along with your concerns about proper drivers over in the IL-2 Community Help forum.

Now with an actual index & more fiber! It is newer & and even more improved! It's Luckyboy's Guide For Complete Users!...

http://www.pingu666.modded.me.uk/luckyboy/LuckyboysGuide2.htm

Luckyboy = Senior hydraulic landing gear designer for the P-11 & Contributing Editor to Complete Users magazine.

kamakaze75
07-17-2004, 12:56 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by LuckyBoy1:
KamaDude, tell you what to do here. Post your diagnosis along with your concerns about proper drivers over in the IL-2 Community Help forum.

Now with an actual index & more fiber! It is newer & and even more improved! It's Luckyboy's Guide For Complete Users!...

http://www.pingu666.modded.me.uk/luckyboy/LuckyboysGuide2.htm

Luckyboy = Senior hydraulic landing gear designer for the P-11 & Contributing Editor to Complete Users magazine.<HR></BLOCKQUOTE>

thanks luckyboy1 .nice little info you go there on how to twea some stuff on this game .heres the link to my dxdiag in case u wanted to see it

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=560101242&r=105108845#105108845