PDA

View Full Version : RAF campaign folder



buffscrum
04-20-2004, 06:47 PM
Do I need to be patched to a particular version of FB to be able to download the RAF campaign folder? Thanks

buffscrum
04-20-2004, 06:47 PM
Do I need to be patched to a particular version of FB to be able to download the RAF campaign folder? Thanks

altstiff
04-20-2004, 09:10 PM
Well, not sure why you wouldn't want to have your game patched.

See you in the fence....

Asus P4B 533 Intel 2.4GHZ
1 GIG Ram
GeForce FX 5700 256MB (56.64)
SB Audigy
MSFF2 & X45 throttle

leadbaloon
04-21-2004, 01:57 AM
The patches won't give you an RAF campaign, but it's definately advisable to get your copy of FB up to date with the patches.

A very cool RAF campaign was made Extreme One, Polymando, Ntesla and other people from this community and can be found here...well worth the download.

http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html

leadbaloon
04-21-2004, 02:04 AM
Almost forgot, there's also a Spitfire campaign by Hotspace to download (also at Netwings), check the mission builder forum if you want a link direct to the page.

It works best if you've got Extreme One, etc's campaign, as that comes with some very cool voice packs for the RAF.

Extreme_One
04-21-2004, 03:14 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by buffscrum:
Do I need to be patched to a particular version of FB to be able to download the RAF campaign folder? Thanks<HR></BLOCKQUOTE>

If I understand the question correctly - you need at least the 1.22 patch.

Enjoy...

S! Simon
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''
Download the USAAF & RAF campaign folders here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html).

Download "North and South" including the Japanese speech-pack here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-12.html). *NEW*

http://server5.uploadit.org/files/simplysimon-spit_sig.jpg

luckyluca
04-21-2004, 03:15 AM
is BOE any different than the usaf/raf campaigns?

Extreme_One
04-21-2004, 03:31 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by luckyluca:
is BOE any different than the usaf/raf campaigns?<HR></BLOCKQUOTE>

Yes it's a set of Western Front Dynamic campaigns. Very very good IMHO!

S! Simon
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''
Download the USAAF & RAF campaign folders here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html).

Download "North and South" including the Japanese speech-pack here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-12.html). *NEW*

http://server5.uploadit.org/files/simplysimon-spit_sig.jpg

buffscrum
04-21-2004, 06:34 AM
Thank you Extreme-One, you did indeed understand correctly. That was exactly what I wanted to know. What about issues with AEP (when I get it in the very near future) and patch 1.22. I think I have read that I can't install the AEP over 1.22. Is that the case? Would it be better to get the AEP, then d/l the RAF campaign folder? Thanks for the help.

Extreme_One
04-21-2004, 06:45 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by buffscrum:
Thank you Extreme-One, you did indeed understand correctly. That was exactly what I wanted to know. What about issues with AEP (when I get it in the very near future) and patch 1.22. I think I have read that I can't install the AEP over 1.22. Is that the case? Would it be better to get the AEP, then d/l the RAF campaign folder? Thanks for the help.<HR></BLOCKQUOTE>

There are a couple of files that don't get updated properly if installing AEP over 1.22 (FOR SOME PEOPLE) - if you're PC savvy you can ensure that each and every file in your FB root directory is write enabled (ie NOT read-only) OR you could chance it and ask me if you get problems and I could e:mail you the file to fix it.

OR you could install AEP first and then install the RAF campaign.
Whichever suits you best...

S! Simon
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''
Download the USAAF & RAF campaign folders here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html).

Download "North and South" including the Japanese speech-pack here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-12.html). *NEW*

http://server5.uploadit.org/files/simplysimon-spit_sig.jpg

buffscrum
04-21-2004, 07:05 AM
Thanks Extreme-One. I'm not particularly pc savvy, though I'm not as butt-ignorant as I used to be. I think I'll get the AEP first. I appreciate the help.

leadbaloon
04-21-2004, 08:03 AM
You'll need the AEP to fly the Spitfire in Hotspace's campaign.

hotspace
04-21-2004, 08:44 AM
Yep, plus you need Extreme One's great BoB Campaign for mine to work, M8 http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

Hot Space

http://img11.photobucket.com/albums/v33/Hot_Space/222_1081552716_hs1sig.jpg

Nervous? Yes! First time? No, I've been nervous lots of times!!!