PDA

View Full Version : PC Far Cry 4 Has Stopped Working at startup.



WedranGame
07-13-2015, 02:21 PM
Hi, whenever I start the game it loads and when it has loaded about 70/100% then it just says Far Cry 4 has stopped working and it shuts down.
It has worked for me before but now it no longer works. I'm using the same computer and settings as before.
I'm running it on Windows 8.1. I have tried runing it as Adminstrator but it still won't work.

Please help, I want to play the game I paid for and this is getting frustrating.

WID992007
07-13-2015, 02:37 PM
most likely your running some program in the background when windows starts

are your running MSI afterburner or , rivatuner evga precision ?

see this thread for a fix for afterburner /rivatuner http://forums.ubi.com/showthread.php/1012250-Afterburner-Farcry-4-Crash!?

it could also in some rare cases be your antivirus /firewall software or other applications others have problems if they run DXtory or other recording software at windows startup

try this

Background Applications
You may also encounter problems due to applications running in the background on your computer system. When playing Ubisoft games, please be sure to close all running background applications before starting your game. You can find the steps for this listed below.

- Open your start menu and look for Run (Win XP), Start search (Win Vista), or Search programs and files (Win 7)
- Delete anything on the Open line that you'll find there, and type in the word MSCONFIG and press the Enter key to bring up the system configuration utility
- Look down the list of startup items (not the tab labeled Startup), and choose Selective Startup (if it is not already selected) (If you don't see this, make sure you've clicked on General, near the top of the window)
- Once you've chosen Selective Startup, uncheck 'Load Startup Items'
- Once you're done here, click Apply & OK, and let it reboot your computer
- Once restarted, make sure that any application that affects your local network is disabled

Try running the game again. If the game loads and seems to be working, the problem is most likely related to one or more programs you have scheduled to load with Windows. You can then revert the settings back the way they were, and in a trial and error fashion, disable some programs using the startup tab (in the msconfig utility) to try to find the culprit.

*Keep in mind that this is a temporary solution and any changes can be reverted by returning to the MSCONFIG utility and re-selecting 'Normal Startup"

WID992007
07-13-2015, 02:40 PM
also verify your game files

To verify your files if you bought the game thru Steam run steam as an Administrator for best results when you verify your game files


go to your Steam games library


right clik on far cry 4


select properties


select local files


select verify Integrity of game cache


it takes a few min to do but its faster the redownloading your entire game , if its only a few files that were corrupt or installed incorrectly .... this in many cases will fix your problems getting the game to start


If you have the U play only Version of the game you can also verify your game files with U play


if you have the game via u play only here are instructions how to verify your game files thru their client see bottom of this page


https://support.ubi.com/en-US/FAQ/60/3888/how-do-i-install--uninstall--verify-a-game-in-uplay/kA030000000ee85CAA

WedranGame
07-13-2015, 03:46 PM
I have tried what both of you guys said but nothing seems to work. And everytime I verify the files Uplay tell me that they found some corrupt files and they give me the option to repair them. When I click "Repair" then nothing happens. And yes I've tried running Uplay in Adminstrator mode.

I bought the game with Origin, but I never use Origin to do anything with the game. I always use Uplay.

WedranGame
07-13-2015, 04:03 PM
And no I'm not using Riva or MSI Afterburner.

WID992007
07-13-2015, 06:40 PM
if you have the game thru Origin and corrupt files .....your gonna have to use origin to repair your game files


log into your account on origin


click where it says my games

you should see Far Cry 4 in there .. dunno as i have the game via steam ..but i have other games via Origin too

if you see far cry 4 right click on the game and select repair

thats how you repair games with Origin

WedranGame
07-13-2015, 06:59 PM
Well I didn't download the game with Origin. I only bought it on Origin and got the code from there as Uplay was down atm when I bought the game or something like that.
I downloaded everything on Uplay.

WedranGame
07-13-2015, 08:53 PM
I've made some progress. I've reinstalled the game for the second time and this time I actually get to the main menu, but whenever I try to start the campaign or even start a new campaign I get the same error. Far Cry 4 has stopped working...

I've also tried unplugging all my USB devices and that didn't help at all.

WedranGame
07-14-2015, 01:03 PM
Someone please help, Ubisoft even? I wan't to play the game I bought for a lot of money.

diecastfast
07-23-2015, 07:20 PM
Someone please help, Ubisoft even? I wan't to play the game I bought for a lot of money.

I'm giving up. They have our money and don't care. All I'll say is NEVER AGAIN!

xMiiSTY
07-23-2015, 08:07 PM
- Verify your Uplay game files for Far Cry 4: https://support.ubi.com/en-US/FAQ/60/3888/how-do-i-install--uninstall--verify-a-game-in-uplay/kA030000000ee85CAA
- Make sure you meet the minimum requirements: http://blog.ubi.com/far-cry-4-pc-specs/

If you're still experiencing these issues after checking out your specs and game files, please contact our Ubisoft Support for further assistance. Thank you. http://support.ubi.com