PDA

View Full Version : PS4 co op doesnt work



swansrule18
07-12-2015, 02:54 AM
hey guys, ive tried playing co op on my ps4 again today and it still wont let me join other people's games in order for me to get the two co-op trophies. it lets other people join my game but i cant join theirs. it happened ages ago when the game came out and ive tried searching through other sites to try and fix this but i cant find a solution. it also happens when me and my uncle try to join each others game it just keeps disconnecting.

sorry if this post has already been asked but i couldn't find one anywhere so i made a new one

thanks guys!

UbiSeraphim
07-14-2015, 04:42 AM
Hi swansrule! Have you tried the troubleshooting on the connections FAQ here (https://support.ubi.com/en-US/FAQ/47/4277/ps4-far-cry-4-connection-issues/kA030000000eijoCAA)? Make sure you try all of it. And if your NAT type is shows as type 1 or 2, make sure to continue to where it says "At this point if you still have trouble" and go from there.

Remember, if you are ever having issues, the How To, FAQs, and Basic Troubleshooting thread (http://forums.ubi.com/showthread.php/953230-How-to-s-FAQs-and-Basic-Troubleshooting) is your friend. :)