PDA

View Full Version : Uplay wont recognize backed up Assassin's Creed: Unity files



callmeblemroxx
06-24-2015, 10:01 AM
It seems that Uplay doesnt recognize the local files of Assassins Creed Unity and i tried everything, and hell even google got weird ways of moving the files but none of them worked :\ i tried following all the step in this Video

well after opening Uplay, it still trys to download the game from the begining
im mean i did everything right in that tutorial

and downloading the game again is not easy :/ so does anyone know a better/easy way to move my local files to the Uplay dir and make Uplay recongnize the freaking files

:( anyone ?

Locopells
06-25-2015, 10:51 AM
Have you tried any registry tricks?

callmeblemroxx
06-25-2015, 11:28 AM
Have you tried any registry tricks?
hmm :0 no, and how ?

Locopells
06-25-2015, 11:55 AM
No guarantee it will work, but if you let me have the installation path for where you want to put Unity, I'll do you a copy of the registry files from my copy of Unity, which should make Uplay recognise your backup files.

callmeblemroxx
06-25-2015, 12:58 PM
infact i did some few research about it and i did make a registry file, and i was able to verify the files and it said that i had to repair some files that i've had to download it
So right now i got 13GB to download ( ACU missing files + DLC) i hope im doing it right and that i dont have to face problems running the game after installation
am i doing it right ?

http://i.imgur.com/ArgbWnc.png

http://i.imgur.com/5lexiHb.png

Locopells
06-25-2015, 01:06 PM
Sorry for the late reply - looks like you're doing it fine. Once Uplay thinks the game is installed it should fix any further issues with the game files by itself.

callmeblemroxx
06-25-2015, 01:27 PM
;) Thanks!

Locopells
06-25-2015, 03:15 PM
Welcome!