PDA

View Full Version : Problem with "the Blue"



DmdSeeker
09-04-2004, 02:08 PM
Hi all; when I try to run this campaign; it fails with the following:

Mission loading failed: Landscape "SandsofTime"/load.ini loading error

Any one have any ideas why this should be?

DmdSeeker
09-04-2004, 02:08 PM
Hi all; when I try to run this campaign; it fails with the following:

Mission loading failed: Landscape "SandsofTime"/load.ini loading error

Any one have any ideas why this should be?

tHeBaLrOgRoCkS
09-04-2004, 02:40 PM
Think you got the wrong forum mate?

Sands of Time is from the game Prince of Persia
This is il2 strumovik - or used to be http://ubbxforums.ubi.com/images/smiley/blink.gif

and a jolly little jaunt it was to btw lol

http://img78.photobucket.com/albums/v323/tHeBaLrOgRoCkS/planes/signiture3.jpg

elephant_il2
09-04-2004, 02:53 PM
DmdSeeker ~S~,
Have you patched FB/AEP to 2.01 and 2.04?So you can have the "Sands of Time" desert map?(it's in patch 2.01)
"The Blue" is running fine for me .

Find my skins at il2skins.com
http://www.il2skins.com/?action=list&authoridfilter=elephant&ts=1094304018

tHeBaLrOgRoCkS
09-04-2004, 03:07 PM
oops sorry guess I need to check out my maps again lol

Still POP:sands of time was still good fun none the less lol

http://img78.photobucket.com/albums/v323/tHeBaLrOgRoCkS/planes/signiture3.jpg

lil_labbit
09-04-2004, 03:08 PM
LOL you need V2.04 for The Blue http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif
That's FB + AEP + Patch 2.01 + Patch 2.04

Can't play with FB V1.22 nor with Il2-Sturmo V1.2 http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

http://members.home.nl/lil.labbit/lilseesya.jpg
Question: Did you back-up your files?
Answer: I didn't know they had a reverse...

DmdSeeker
09-04-2004, 04:30 PM
Thanks for the replies.

I'm running AEP patched to 2.04; I didn't realise that patch 2.01 was a neccesary intermediate step; is that really the case?

bird_brain
09-04-2004, 05:05 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by DmdSeeker:
I didn't realise that patch 2.01 was a neccesary intermediate step; is that really the case?<HR></BLOCKQUOTE>
Yes, that is definately the case. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

http://jyarbrough.homestead.com/Paper.jpg
"The Blue" Desert Campaign, The Hell Hawks Ardennes Campaign &
The World's Greatest Aces Collection are all *here* (http://jyarbrough.homestead.com/Files.html)

DmdSeeker
09-04-2004, 06:35 PM
Indeed; installing patch 2.01 fixed it; thanks all for the help.

And I'm glad I did; I'm only into the first couple of missions; but it's a beautifull campaign; I'd never tried the Gladiator before but it looks to be a lot of fun; and possibly one the nicest looking aircraft in FB.