PDA

View Full Version : RANDOM DISCONECTIONS 2



XyZspineZyX
10-24-2003, 02:34 AM
Yes this is a repost of my question that i put on general discusion like the stupid boy i am. Same question as last time. I will be playing GR on ubi.com in another persons room. Everyone will be playing hunky dorey until BLAM, i get disconected and sent to the multiplayer menu in GR although i am still in ubi. My comp is an AMD 1.2ghz athlon, 384RAM. My video card is a GeForce MX 440. Im not sure what else to write. Please help me.

XyZspineZyX
10-24-2003, 02:34 AM
Yes this is a repost of my question that i put on general discusion like the stupid boy i am. Same question as last time. I will be playing GR on ubi.com in another persons room. Everyone will be playing hunky dorey until BLAM, i get disconected and sent to the multiplayer menu in GR although i am still in ubi. My comp is an AMD 1.2ghz athlon, 384RAM. My video card is a GeForce MX 440. Im not sure what else to write. Please help me.

XyZspineZyX
10-24-2003, 04:04 AM
Are you sure your maintaining a connection to the net ?

<FONT COLOR="Lime">UbiSoft/GR Forum Moderator</FONT>
<font face="verdana" size="1" color="orange">ICQ:158984699</font>
Email Me (johnpain@ssth.com)
<FONT COLOR="red"><U>UBI-Terms of Use</U> (http://www.ubi.com/US/Info/TermsOfUse.htm)</font>
<FONT COLOR="yellow"><U>Forum Guidelines</U> (http://www.ubi.com/US/CommunityZone/Forums/guidelines)</font>

XyZspineZyX
10-24-2003, 01:25 PM
I am sure that i am still conected to the net. UBI is still on as well. I am very confused. Sometimes it does it and some times it dont.

XyZspineZyX
10-25-2003, 05:14 PM
Are you using AOL by chance ?

http://support.ubi.com/

<FONT COLOR="Lime">UbiSoft/GR Forum Moderator</FONT>
<font face="verdana" size="1" color="orange">ICQ:158984699</font>
Email Me (johnpain@ssth.com)
<FONT COLOR="red"><U>UBI-Terms of Use</U> (http://www.ubi.com/US/Info/TermsOfUse.htm)</font>
<FONT COLOR="yellow"><U>Forum Guidelines</U> (http://www.ubi.com/US/CommunityZone/Forums/guidelines)</font>

XyZspineZyX
10-27-2003, 03:50 PM
Is it possible you have mods running? Are those mods up to date? Maybe a new map or texture is being asked for and you have not got it, so the game boots you out.

"Right. I had to get up in the morning at ten o'clock at night, half an hour
before I went to bed, eat a lump of cold poison, work twenty-nine hours a day
down mill, and pay mill owner for permission to come to work, and when we got
home, our Dad would kill us, and dance about on our graves singing "Hallelujah."

http://www.tekmil.com/gr/tek.gif

==============
T e k H o u s E *PR*
==============

XyZspineZyX
11-02-2003, 07:12 AM
I am not using aol. That i am sure of. I sometimes get an error message in the ubi lobby. Illegal opperation with GS4.

XyZspineZyX
11-03-2003, 01:38 PM
To squedo,

Follow the below uninstall but only uninstall the UBI.com files and folders. Then follow the procedure at the bottom of the uninstall guide to reinstall the UBI Game Service .exe and get back to us for further help should you need it.



<font color="#00FF00">GR Uninstall</font>

First of go to your add/remove program and uninstall GR/UBI and then follow below and delete the GR/UBI folders

1-start/all programs/accessories/windows explorer/my computer/local disk(c)/program files/red storm entertainment

2-start/all programs/accessories/windows explorer/my computer/local disk(c)/program files/UBI.com

To start from scratch uninstall all of GR and UBI and at your own risk do this but first back it up.

(1) start/run and type this: regedit and press ok

Up the top click file/export and on the pop up window down the bottom where it says (save as type) click the drop down arrow and click on ALL FILES. Then select your location and save.

repeat step (1)

1- hkey_current_user/software look for any red storm entertainment folders and delete along with any UBI soft folders

now do this:

2- hkey_local_machine/software look for red storm entertainment folders and delete along with any UBI soft and UBI soft entertainment folders and delete

now do this:

3- hkey_LocalMachine/ software/ Microsoft/ windows/ current version/ uninstall directory there should be a folder here named "{D89EF3B3-6F17-4665-B7A9-A4235A6DC787}" with some Ghost Recon info in it so delete only the ghost recon related info.


<font color="#00FF00">UBI Game Service .exe</font>

Try this:
JJ_from_support wrote:
1. First, try uninstalling the Game Service from the add/remove programs icon in your control panel. Once that's done, download the set-up file from http://gamingzone.ubisoft.com/packages/GameService.exe and reinstall the new version of the game service. If this doesn't work go to # 2.
2.Create an incident with us here and I'll send you a file that will remove all of the registry entries for the game service, and you'll be able to reinstall it. Please make sure that you change the category to "Ubi.com Game Service," or it will take me forever to find it.
Create an incident email link for UBI:
http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/ask.php?p_sid=WYOBRxBg&p_lva=&p_sp=cF9zcmNoPSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9OTMxJ nBfcGFnZT0x&p_li=

<CENTER>http://www.myimgs.com/data/snipe21/Snipe21.jpg <CENTER>
<CENTER><font face="Georgia Ref"size="3"color="#8B816E">UBISoft/GR Forum Moderator</font></center><CENTER> <CENTER><A HREF="mailto:snipe21@ssth.com"><font face="Georgia Ref"size="2"color="#8B816E">Email Me</font></center><CENTER> <CENTER><A HREF="http://www.ubi.com/US/Info/TermsOfUse.htm"><font face="Georgia Ref"size="2"color="#FFFF00">UBI/Terms of Use</font></center><CENTER><CENTER><A HREF="http://www.ubi.com/US/CommunityZone/Forums/guidelines"><font face="Georgia Ref"size="2"color="#FFFF00">Forum Guidelines</font></center><CENTER>