PDA

View Full Version : BGE demo problems: post your dxdiag



XyZspineZyX
10-14-2003, 10:10 AM
Some of you have had some difficulties running the BG&E demo. Please help us help you enjoy the game as much as we do and send us a copy of your dxdiagbr>

To launch dxdiag, click on the Start menu, select Run, type dxdiag and hit enter.


Save your dxdiag as a .txt file, using your board nick to name the file and email it to ryosan@ubisoft.fr (ryosan@ubisoft.fr?subject=BGE demo). Please remember to describe the problems you have with running the demo.

We will do our best to find a solution as quickly as possible.

T

XyZspineZyX
10-14-2003, 10:10 AM
Some of you have had some difficulties running the BG&E demo. Please help us help you enjoy the game as much as we do and send us a copy of your dxdiagbr>

To launch dxdiag, click on the Start menu, select Run, type dxdiag and hit enter.


Save your dxdiag as a .txt file, using your board nick to name the file and email it to ryosan@ubisoft.fr (ryosan@ubisoft.fr?subject=BGE demo). Please remember to describe the problems you have with running the demo.

We will do our best to find a solution as quickly as possible.

T

XyZspineZyX
10-14-2003, 02:24 PM
done !



Message Edited on 10/14/0301:24PM by vampie

XyZspineZyX
10-14-2003, 03:24 PM
Thanks for making me think to browse through my dxdiag to make sure all the settings were correct. I was unable to run the demo, until I did this and found that my AGP texure acceleration was off as well as other critical AGP features. I turned them on and now I can run the demo...very good indeed.