View Full Version : Issues with ACR and AC4 using controllers

05-24-2015, 05:51 PM
Ok, so ac4 is completely unplayable, it's like a button is stuck when I try to walk.... I've tried KB+M, PS4 with an emulator, so went out and bought a wired Xbox 360 controller

The 360 controller I installed right, I went to Microsoft and downloaded win 7 64bit, went under properties and ran as admin and win 7 and the controller installed fine, I tested it on other games but for REV and AC4 I can't get them to work. I've tried unplugging the xbox controller and plug it in when I started the game like other have said on the forum and that didn't work, I made just I selected 360 controllers and that doesn't work. I've even gone into the .ini file, but that had me confused.

I was figuring before issues was caused by my g27 setup so I have the unplugged. Now I'm trying to reinstall the game but I doubt that will change anything. Any input would be great.

05-28-2015, 03:48 AM
1. Reinstall the drivers completely.
2. Install the drivers again. Be sure of your windows version ie: 32-bit or 64-bit
3. Uptil AC3, you need to connect the controller before launching the game and then in the options menu change the input to Xbox 360 Controller. In AC4 you can connect/disconnect controller anytime you like.

If that doesn't work for you, consider contacting the technical support (who will reply you probably after 1-2 weeks :nonchalance:)