PDA

View Full Version : How do I get the correct file size?



XyZspineZyX
07-01-2003, 05:49 PM
This is a definite n00b question but can someone tell me why when I save a psd file I have been working on in Photoshop 7.0 I get a 2mb, 16bit .bmp instead of a 1mb 8 bit .bmp file. I have been following the tutorial found on the Mudmovers website http://mudmovers.com/Sims/FB/fb_skinnersguide2.htm but where it says "color depth 8bits" I'm not getting that option. I know the author of the tutorial wasn't using Photoshop 7 but I'm hoping someone here can steer me in the right direction.

Thanks for any help,

$



<center> R.I.P Script. (http://www.photocountry.com/users/12526/forum.jpg)</center>
<center>http://www.ourthing.pwp.blueyonder.co.uk/highroller.jpg (http://www.smallvilleitalia.homestead.com/files/Remy_Zero___Save_Me_1_.mp3)<center>
<center>Click the pic to hear the Super Jugs theme tune: warning 4mb file.</center>

<marquee><center> <table style="filter:glow[color=red,strength=1)">The Evil Villain "ActiveX" is trying to get you to lower your security settings....Don't listen to him it's a conspiracy
</table style></center></marquee>

XyZspineZyX
07-01-2003, 05:49 PM
This is a definite n00b question but can someone tell me why when I save a psd file I have been working on in Photoshop 7.0 I get a 2mb, 16bit .bmp instead of a 1mb 8 bit .bmp file. I have been following the tutorial found on the Mudmovers website http://mudmovers.com/Sims/FB/fb_skinnersguide2.htm but where it says "color depth 8bits" I'm not getting that option. I know the author of the tutorial wasn't using Photoshop 7 but I'm hoping someone here can steer me in the right direction.

Thanks for any help,

$



<center> R.I.P Script. (http://www.photocountry.com/users/12526/forum.jpg)</center>
<center>http://www.ourthing.pwp.blueyonder.co.uk/highroller.jpg (http://www.smallvilleitalia.homestead.com/files/Remy_Zero___Save_Me_1_.mp3)<center>
<center>Click the pic to hear the Super Jugs theme tune: warning 4mb file.</center>

<marquee><center> <table style="filter:glow[color=red,strength=1)">The Evil Villain "ActiveX" is trying to get you to lower your security settings....Don't listen to him it's a conspiracy
</table style></center></marquee>

XyZspineZyX
07-01-2003, 06:21 PM
either save it as a gif which will convert it to 256 colour, then open that and convert it as the option is now enabled or to get a better finish, go file, save for the web and in that save it as a png8 256 colour, i also have perceptual interlace and diffusion set, i vary the dither towards the high %, u will have to play around with that to get best finish, then save it as a png8 when that closes open it in photoshop again as a png and save it as a bmp and you will get a better finsh

XyZspineZyX
07-01-2003, 06:51 PM
Thanks a tone Taylortony, after reading your reply I tripped checked my settings and they were wrong.

Its working now. thx again.

$.


<center> R.I.P Script. (http://www.photocountry.com/users/12526/forum.jpg)</center>
<center>http://www.ourthing.pwp.blueyonder.co.uk/highroller.jpg (http://www.smallvilleitalia.homestead.com/files/Remy_Zero___Save_Me_1_.mp3)<center>
<center>Click the pic to hear the Super Jugs theme tune: warning 4mb file.</center>

<marquee><center> <table style="filter:glow[color=red,strength=1)">The Evil Villain "ActiveX" is trying to get you to lower your security settings....Don't listen to him it's a conspiracy
</table style></center></marquee>



Message Edited on 07/01/0305:51PM by HighRollerS

XyZspineZyX
07-01-2003, 09:41 PM
Your problem seems to have been solved. Still, I think you´ve neglected one simple solution. Try changing the image to INDEXED COLORS before saving as a BMP-file. To do this, go to IMAGE - MODE - INDEXED COLORS. This will flatten all layers. Only then will you be able to get the option of saving with 8 bits once you´ve chosen to save as a bmp file.


GreyBeast_P39