PDA

View Full Version : Possible minor bug with Autopilot and CEM



BlondBeard
02-13-2004, 09:50 AM
I've noticed that if you adjust the prop pitch (on any russian plane I've tried), and go to autopilot, the autopilot is incapable of readjusting it. So if you set it to "0%" the autopilot will leave it at "0%" (and crash eventually). Likewise, when cruising, the Autopilot will not touch the RPM settings`if they were left at 100%, instead of changing them for purpose of fuel economy.
I tried this in P47, Yak3, Hurri Mk.I, Hurri Mk.IIc before coming here for the report.
This isn't too important, as most players will be in a cruise before engaging autopilot. But it does seem to be a bug nonetheless.
Also, It seems to me that the AP doesn't automatically engage superchargers. I tried that in a hurricane Mk.I but maybe I wasn't high enough for them to engage, at around 13000 ft.

FB 1.22
P4 2,66 GHz, WinXP, 1024 mb RAM, ATI Radeon 9800(cat 4.1).

Can anyone confirm this?
Cheers

BlondBeard
02-13-2004, 09:50 AM
I've noticed that if you adjust the prop pitch (on any russian plane I've tried), and go to autopilot, the autopilot is incapable of readjusting it. So if you set it to "0%" the autopilot will leave it at "0%" (and crash eventually). Likewise, when cruising, the Autopilot will not touch the RPM settings`if they were left at 100%, instead of changing them for purpose of fuel economy.
I tried this in P47, Yak3, Hurri Mk.I, Hurri Mk.IIc before coming here for the report.
This isn't too important, as most players will be in a cruise before engaging autopilot. But it does seem to be a bug nonetheless.
Also, It seems to me that the AP doesn't automatically engage superchargers. I tried that in a hurricane Mk.I but maybe I wasn't high enough for them to engage, at around 13000 ft.

FB 1.22
P4 2,66 GHz, WinXP, 1024 mb RAM, ATI Radeon 9800(cat 4.1).

Can anyone confirm this?
Cheers