PDA

View Full Version : Sucky forum availability



XyZspineZyX
07-25-2003, 07:59 PM
I've noticed that sometimes I don't get the forums on my computer, but I get everything else just fine (google, my own forum, etc...).

wtf is happening with the Ubi servers? They've always somewhat sucked. Why haven't they fixed this issue?

I'm pretty sure it is not my computer's fault. I've had the same problem at home as well.

/rant.

<font color="white"><table style="filter:glow[color=blue, strength=4)"><font size=1>"People sleep peacefully in their beds at night only because rough men stand ready to do violence on their behalf"
- George Orwell</table><font color="white">
<font color="red">[/b]</u>[/i]</font size>
<marquee bgcolor="#811000"><font color="red"><font size=4>Now in the news................................Ubisoft loses sales due to poor customer service.....................Ubisoft enemies grow %3 today.....................Development team credentials for game company Ubisoft under investigation.....................New patch available for download for Ubisoft's Raven Shield (patch 1.64b) now available.....................New patch released today for Raven Shield by Ubisoft is causing catastrophic computer failures.....................Monitors and computers worldwide explode in residential and business areas due to game "Raven Shield" malfunction.....................Author Tom Clancy gets arrested today as he enters game company Ubisoft offices, and strikes a developer several times.....................Man wanted for murder takes hostages in Montana home; police say that the demands are that Ubisoft stops screwing customers over. The police abruptly stopped negotiating when they found out his demands, and sent in the SWAT team in fear that the demands were impossible.....................Ex-Police Chief Charles Moose tells reporters of why he didn't write about his lousy experiences with game company Ubisoft. Moose says he will have to write another book just about that</marquee><font color="white">[/b]</u>[/i]</font size>

XyZspineZyX
07-25-2003, 07:59 PM
I've noticed that sometimes I don't get the forums on my computer, but I get everything else just fine (google, my own forum, etc...).

wtf is happening with the Ubi servers? They've always somewhat sucked. Why haven't they fixed this issue?

I'm pretty sure it is not my computer's fault. I've had the same problem at home as well.

/rant.

<font color="white"><table style="filter:glow[color=blue, strength=4)"><font size=1>"People sleep peacefully in their beds at night only because rough men stand ready to do violence on their behalf"
- George Orwell</table><font color="white">
<font color="red">[/b]</u>[/i]</font size>
<marquee bgcolor="#811000"><font color="red"><font size=4>Now in the news................................Ubisoft loses sales due to poor customer service.....................Ubisoft enemies grow %3 today.....................Development team credentials for game company Ubisoft under investigation.....................New patch available for download for Ubisoft's Raven Shield (patch 1.64b) now available.....................New patch released today for Raven Shield by Ubisoft is causing catastrophic computer failures.....................Monitors and computers worldwide explode in residential and business areas due to game "Raven Shield" malfunction.....................Author Tom Clancy gets arrested today as he enters game company Ubisoft offices, and strikes a developer several times.....................Man wanted for murder takes hostages in Montana home; police say that the demands are that Ubisoft stops screwing customers over. The police abruptly stopped negotiating when they found out his demands, and sent in the SWAT team in fear that the demands were impossible.....................Ex-Police Chief Charles Moose tells reporters of why he didn't write about his lousy experiences with game company Ubisoft. Moose says he will have to write another book just about that</marquee><font color="white">[/b]</u>[/i]</font size>

XyZspineZyX
07-25-2003, 08:09 PM
What do you mean? I noticed that it is starting to really... REALLY slow, and some visual glitches every so often.

_________________________________________
----====Lung-Tung for life====----

http://www.vap3r.com/stunts/uploads/Lung-Tung2.JPG

XyZspineZyX
07-25-2003, 08:34 PM
Ambassador wrote:
- I've noticed that sometimes I don't get the forums
- on my computer, but I get everything else just fine
- (google, my own forum, etc...).
-
- wtf is happening with the Ubi servers? They've
- always somewhat sucked. Why haven't they fixed this
- issue?
-
- I'm pretty sure it is not my computer's fault. I've
- had the same problem at home as well.
-
- /rant.



Same thing is happeneing to me. The forums are really slow and sometimes one of those 404 error messages will show up when I try to get in the forums. But everythnug else is fine (other websites, like you said). Odd it is indeed.

http://www.desiredfx.net/sigs/files/furiousgopher.jpg
<FONT COLOR="#B8860B"><font size="1">Don't Make The Gopher Furious</font>

XyZspineZyX
07-25-2003, 11:48 PM
I've been getting those 404 messages more often recently.

<center>http://homepage.mac.com/jubei1/cowbe/spike/guncig3.jpg
<font color="Green">
______________________________
Spike, the cigarette slayer
Cowboy Bebop

"Most things work better when I kick 'em"</font>


<font color=red><font size=0.25> `tzihtar~e`nep~`epuhc nuq daq o' puchpa e' </font></font>

XyZspineZyX
07-26-2003, 03:08 AM
The forums have always been yucky.

http://www.vap3r.com/stunts/uploads/deathsig.jpg

XyZspineZyX
07-26-2003, 03:33 AM
Maybe their will be a patch to fix the forums /i/smilies/16x16_smiley-tongue.gif /i/smilies/16x16_smiley-wink.gif



http://www.desiredfx.net/sigs/files/furiousgopher.jpg
<FONT COLOR="#B8860B"><font size="1">Don't Make The Gopher Furious</font>

XyZspineZyX
07-26-2003, 06:12 AM
Sure, sure , that's the whole problem, just patch it and hope it holds. Why don't they just fix it right the first time? /i/smilies/16x16_smiley-tongue.gif

Leep Out:

http://www.arach.net.au/~allanb/gr/leep/LEEP3.jpg

XyZspineZyX
07-26-2003, 07:19 AM
With any luck, their patch for the forum will be like their Rvs patches. Introducing new bugs and instabilities w00t!

http://www.vap3r.com/stunts/uploads/deathsig.jpg

XyZspineZyX
07-26-2003, 02:21 PM
this forum is most of the time very slow.... sometimes it's ok.... sometimes it doesn't work at all.