PDA

View Full Version : Over Europe compatible with AEP?



CraytonRoberts
03-13-2004, 09:11 PM
Someone posted a message the details of which I spaced out saying, in effect, that BOE should not be installed over the Ace Expansion Pack, or aircraft would be lost. I'd like to get it from JustFlight but now I wonder. . . any info on this?.

CraytonRoberts
03-13-2004, 09:11 PM
Someone posted a message the details of which I spaced out saying, in effect, that BOE should not be installed over the Ace Expansion Pack, or aircraft would be lost. I'd like to get it from JustFlight but now I wonder. . . any info on this?.

ElfunkoI
03-13-2004, 09:14 PM
Pssst. My hunch is BOE was made for Aces Expansion.

"A6?http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gifhttp://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gifhttp://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif Will be A6!"

DONB3397
03-13-2004, 09:23 PM
No problem with this. For most people, myself included, the installation was simple and fast.

One step I took to keep down complications, was to uninstall my 'patched' FB V. 1.22, and reinstalled the original V. 1.0. Since AEP includes all patches, there was no need to keep the old one. Then BoE installed over these without a hitch.

If you do this, back up any skins, missions, etc. you want to keep from the patched version.

The issue mentioned by a couple of people had to do with the NGEN mission generator and online campaigns.

http://us.f2.yahoofs.com/bc/3fe77b7e_1812a/bc/Images/Sig---1.jpg?BCAbzUABuM94LZQo
There is no 'way' of winning;
There is only Winning!