PDA

View Full Version : Farcry Wont load



Chucky_uk
07-20-2004, 01:07 AM
Hi There,

I have just updated my hd's to sata the problem i am now having is that Farcry doesnt load. It loads to the point i can change the options i can then start campaign it loads the title screen then just hangs. I have unistalled reinstalled done everything possible but still no joy.Does anyone know if there is a problem with farcry supporting sata. It is so strange whats going on any help would be appreciated.

Thx

Chucky_uk
07-20-2004, 01:07 AM
Hi There,

I have just updated my hd's to sata the problem i am now having is that Farcry doesnt load. It loads to the point i can change the options i can then start campaign it loads the title screen then just hangs. I have unistalled reinstalled done everything possible but still no joy.Does anyone know if there is a problem with farcry supporting sata. It is so strange whats going on any help would be appreciated.

Thx

martin_1987
07-20-2004, 06:09 AM
Mine won't load either I tried lots of things to get it working, mine only gets to the splash screen an then chucks me to the desktop.

fabulouscoops
07-20-2004, 06:51 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Chucky_uk:
Hi There,

I have just updated my hd's to sata the problem i am now having is that Farcry doesnt load. It loads to the point i can change the options i can then start campaign it loads the title screen then just hangs. I have unistalled reinstalled done everything possible but still no joy.Does anyone know if there is a problem with farcry supporting sata. It is so strange whats going on any help would be appreciated.

Thx<HR></BLOCKQUOTE>
SATA is not the problem. You either have inadequate hardware or it is not configured properly.
Once again,
Make sure your minimum system specs are 512 MB RAM, 2 GHz CPU, DX9 videocard with 128 MB memory
Download and install the latest drivers for all your hardware. This includes drivers for video card, mobo chipset, sound card.
Clean your system of adware,spyware trojans, viruses, background programs, etc.
Read the tweak guide at the top of this forum.
If it still does not work get back to us with more information.
Good Luck

P4 3.0 GHz, Win XP Home SP1
Radeon 9800 Pro 128MB, 256 bit (378/338)
Plextor 52x CDRW, Audigy 2ZS
Intel D865PERL Chipset
WD 37 GB Raptor, 120 GB Caviar
2048 MB (4x512) PC3200 DDR 400 RAM [2.5-3-2-5]
19" flat screen CRT @90 Hz, 400 Watt Antec PS
3DMark03 5850; aquamark3 43,049;FC benchemall 46.9 fps

Ru.
07-20-2004, 07:26 AM
It also looks like your PC has a problem with posting multiple copies of the same problem... http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

"Ru' speaks the truth" http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=452106891&m=432104525&r=181109925#181109925)

"Apart from when he's flaming" http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=452106891&m=336108825&r=123100545#123100545) (Which was also the truth, by the way...)