PDA

View Full Version : ONLINE DOGFIGHTS



Damienfish
04-21-2004, 06:10 PM
Hi all, I just installed Forgotten Battles, and crave some online action. I've no idea how to find public servers, can someone point the way please??? http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Damienfish
04-21-2004, 06:10 PM
Hi all, I just installed Forgotten Battles, and crave some online action. I've no idea how to find public servers, can someone point the way please??? http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Wildman_TAW
04-21-2004, 06:16 PM
S!

http://hyperfighter.jinak.cz/ download hyperlobby here, and make sure you have AEP, not many 1.22 games...

LeChuck59
04-21-2004, 06:54 PM
If you're new to IL2 FB I imagine you might not know what AEP is. It's the Ace Expansion Pack and you'll need it to play online.

Maybe you already knew that and maybe you already have it and maybe you're playing online right now, but I thought I'd go ahead and anticipate a simple question with it's simple answer anyway.

Good luck out there!

VW-IceFire
04-21-2004, 06:56 PM
Make sure you get HyperLobby from the hyperfighter link up there.

Much better than what comes with the game and very crowded place these days http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

http://home.cogeco.ca/~cczerneda/sigs/tmv-sig1.jpg
RCAF 412 Falcon Squadron - "Swift to Avenge"

Antisubs
04-21-2004, 09:30 PM
Not quite in line with this thread...

How do I switch between IL2FB and IL2AEP to fly on hyperlobby? I have AEP, my brother doesn't, but we want to fly together online.

El Turo
04-21-2004, 10:00 PM
You'd have to install the game twice, and then have to tell hyperlobby client which directory to launch from each time you wanted to switch.

Callsign "Turo" in IL2:FB & WWIIOL
______________________
Amidst morning clouds
Fork-tailed devil hunts its prey
Lightning strikes, süsse träume.

RdTimeTheCharm
04-22-2004, 01:37 AM
Installing game twice works easiest when u just make a copy of your game folder for different versions

Greenwidth
04-22-2004, 08:02 AM
You dont need to install twice.
Thrud's post on the Greatergreen Forums:

this is what i have done to play both the 2.0 version and the 1.22 version.

i had to do a fresh install to get my AEP to work and i lost my 1.22 version. So i asked Madoka who still had his 1.22 to send me the 3 need files

files.SFS
il2_core.dll
mg_snd.dll

i made 2 folders on my desktop, 1 called v2.0 and another called v1.22. i backed up my current 3 files into the v2.0 folder and added the ones Madoka gave me to the v1.22 folder. Now i just keep overwriting the 3 files from which ever version i want to play by dragging them from that version's folder.

( http://greatergreen.com/scripts/ikonboard/ikonboard.cgi?s=d047b82ed453a77e416c0d9509cde43f;a ct=ST;f=19;t=3430;st=10 )

http://members.lycos.co.uk/greenwidth/Greenwidth.jpg

[This message was edited by Greenwidth on Thu April 22 2004 at 07:31 AM.]

[This message was edited by Greenwidth on Thu April 22 2004 at 07:32 AM.]

HayateKid
04-22-2004, 12:08 PM
GreenWidth, you're doing it the hard way.

Do like RdTimeTheCharm said. Make a copy of your whole game folder. keep the AEP versions of those 3 files in the original folder, copy the ones Madoka sent you to the new folder. Name the original "2.0" and the copy "1.22". Create a shortcut to the il2fb.exe file in the 1.22 folder. And now you have two shortcuts one for AEP, and the other for 1.22. No need to keep on overwriting files.

"First learn stand, then learn fly. Nature rule, Daniel San, not mine." - Mr. Miyagi