PDA

View Full Version : Patch 111 262 is unflyable b/c of pulling to left on take off



XyZspineZyX
09-09-2003, 05:29 AM
262 can't be taxied properly now with the 111 patch.

Darn thing pulls to the left on take off roll.

This game just keeps getting worse with the patches

XyZspineZyX
09-09-2003, 05:29 AM
262 can't be taxied properly now with the 111 patch.

Darn thing pulls to the left on take off roll.

This game just keeps getting worse with the patches

XyZspineZyX
09-09-2003, 05:35 AM
Hi, Sorry if this sound like i'm ranting you but.....

Have you checked that the left engine is on ?????
Is CME activated??? If so then you must start both engines and have keys set for it.

Best regards H¥kan

XyZspineZyX
09-09-2003, 05:43 AM
yes initially it sounds like after starting the two engines seperately you have forgot to select "both" before rolling for takeoff and only throttle up the right engine

more details of what is occuring would be good

<center> http://groups.msn.com/_Secure/0SQDLAtUWiWZ3BKw19!aryp7v3C1h1DuNwpHOOuqhlraGSyMAY KiPEOZAA1OBgsLu*Sa0UQ2my0PiFyvNkJ5K7Clsoy7yNtEvOXY nHDuPNiotpZACY2oJxw/aircraftround.jpg </center>

XyZspineZyX
09-09-2003, 05:47 AM
It happened to me online

262 flys fine in single player missions

Nope I had selected both engines was at 100% on both taking off. Others in the game confirmed same bug so it just wasnt me.

I was taking off off a grass runway.

Felt like the 262 was a tail dragger was straight until after 50 kph then pulled left and I was unable to correct with full rt rudder applied and brake.

check it out tell me how it flys for you online.

XyZspineZyX
09-09-2003, 06:10 AM
i played it this evening, it flew perfectly straight... I had no problem, wether it was while taxying, taking off, landing, or any phase of flight, all of this with or without external load.

As i flew it about four or five times during the same dogfight game, i think i can say this is normal operation for a me262.

You were said to check if your two engines were selected...

Also, did you warm up your engines correctly?

You can damage a turbine if you don't, with the result of having one that will give less power than the other... Check your rpm gauges, and see if both turbines are turning at the same speed... If not, you have damaged one at startup...

<center><img src=http://hoarmurath.free.fr/images/sighoar.jpg></center>

XyZspineZyX
09-09-2003, 06:11 AM
I just finished testing this online. I tried both models of the Me-262A....from both grass and concrete runways. 'Separate Engine Start' and 'CEM' were ON.

All the takeoffs were normal....no unusual pull to either side. I didn't feel any significant differences from the last patch. If you think it makes any difference, I was the host.

Aviar

----------------------------------
AMD XP 2600+
EPoX EP-8K9AI Mobo
1536Mb DDR PC 2100 RAM
ATI Radeon 9700 Pro
SoundBlaster Audigy
Klipsch 5.1 THX Certified Speakers
CH FighterStick USB
CH Pro Throttle USB
CH Pro Pedals USB
Thrustmaster Tacticalboard

XyZspineZyX
09-09-2003, 06:14 AM
Well use concrete runways./i/smilies/16x16_smiley-wink.gif 34% of all 262 accidents invovled landing gear. Only 33% of all accidents were engine related.

I have found no trouble on concrete since the 1.11patch. Slight S-bend but easily corrected with rudder. (twist rudder and not setup for the 262) Never, ever came near to going off the concrete.


http://a1276.g.akamai.net/7/1276/734/625ed428e022ef/www.harley-davidson.com/PR/MOT/2004/Softail/images/DOM/img_Softail_FXST.jpg

http://www.redneckengineering.com/photogallery/photo23581/curves-done-03.jpg


"Only a dead 'chamber pot' is a good 'chamber pot'!"

XyZspineZyX
09-09-2003, 10:26 PM
Well

It turned out this must have been a freak occurance limited to one online room. I flew a 262 in another online game with no problems. I have been unable to duplicate the problem anywhere else.

Please disregard my previous post. Patch seems to be alright.

Thanks Oleg!

XyZspineZyX
09-10-2003, 12:27 AM
I have flown in room where there appeared to be a stiff crosswind on the runway.

XyZspineZyX
09-10-2003, 12:40 AM
if the weather was cloudy, hazy, or raining it could have been wind. in some places wind will be at a 90 degree angle to the runway so taking off is very difficult. even with full rudder it could still push to one side. then again it could have just been some random control issue.

XyZspineZyX
09-10-2003, 04:34 AM
Since we are talking about the me262 and taxiing and takeoff in general, didn't the 262 have a steerable front wheel? Is there a way to access that? Right now I am using a little bit of speed ( under 40kph ) and separate engine management to turn while taxiing on the runway. But there has to be an easier way or was this aircraft manuevered that way while on the ground?

Leben Sie heute, für morgen zu k¤mpfen

XyZspineZyX
09-10-2003, 04:46 AM
WTE_Galway wrote:
- yes initially it sounds like after starting the two
- engines seperately you have forgot to select "both"
- before rolling for takeoff and only throttle up the
- right engine

I'm just learning CEM. Always had that trouble w/the 262 and 111 not to mention the TB-3. That explains it! /i/smilies/16x16_smiley-mad.gif I forgot to select 'both' before throttling up! /i/smilies/16x16_smiley-surprised.gif ***bangs forehead with fist*** /i/smilies/16x16_smiley-tongue.gif /i/smilies/16x16_smiley-wink.gif

Thanks!



<center> Beebop-ProudBirds-VFW

http://www.escadrila54.com/logo_sm.jpg


<center> The ProudBirds ... Flying High and Proud

XyZspineZyX
09-10-2003, 05:06 AM
The ghost of "Operator Error" claims another victim.

-------
I'm just saying...


<Center><img src=http://groups.msn.com/_Secure/0QwC4BKYUc8NdMGbLmK6nXDVLh2PHDHXJaQ1bq!8G7LP4M88wB FsyxFjf4d*z6zBGsbDWqHu7YGhkgzyCM27ZtHoOdC*BEG5*v4s Dst1JT1g/sig.jpg> </Center>