PDA

View Full Version : Candy mission problem



danioskc
03-09-2015, 12:37 PM
Helo this is my first thread here then please don't delete it if i do something wrong ;) I got problem with one of the mission with candy's its name "Next level staff" i chose this mission click next then i accept it and nothing happens, game send me to world map and I haven't got any markers or anything related with mission. Really, I don't know what going on in this mission!! Please help me!! I got a few screens to figure out what's going on.

http://zapodaj.net/9099187b8862a.png.html
http://zapodaj.net/cbe42bd035f6b.png.html
http://zapodaj.net/941e8c52b5cc5.png.html

I got one more question, it is possible to repair a bridge without paying 95 gems??

CagBall
03-09-2015, 01:01 PM
Can you not just accept the rewards? It's seems like you've already collected the necessary number of candies. If not, you may need to raise this issue with support.

As for the bridge, unfortunately not. The only way you can play the island tracks is by paying the prospector his 95 gems.

danioskc
03-09-2015, 01:50 PM
Yes that is my problem i can't collect reward, but when this mission appear first time, it was already done I don't have to play to collect this two candy's and that surprised me i thing great i have a done mission but i can't finish it. I try to contact with support maybe They can handle this. Thanks for help.

CagBall
03-09-2015, 02:13 PM
No problem. Good luck with your support ticket - their response rate isn't the best!

xX_sShadowZz_Xx
03-24-2015, 11:14 PM
I got the same problem as danioskc, I have a mission with the little girl, she ask me to collect candys in Butch's hideout and when I click "Accept" the game send me on the world map and nothing happen, any markers or anything related with mission. Then, when I come back to the saloon, the mission appear with the blue "!" like a new mission.

I tried to remove game's cache, finish all the other missions and I even tried to uninstall and reinstall the game then I loaded my game progression with my Uplay account bug the bug is still here, I can't play this mission! And consequently I can't progress in the story!

If anybody have an idea on how to fix this issue, I'm really disappointed..



Sorry for my English mistakes, I'm a french player.

xX_sShadowZz_Xx
03-25-2015, 10:34 PM
I tried to install the game on my tablet and load my save and there was the same bug as my mobile.
So I guess it's my save which is endommaged. I don't know if a develloper can do something to fix that but I cleary don't know what to do now.. :(