PDA

View Full Version : ACO - PC



Pages : 1 [2] 3 4 5 6 7 8

  1. Things went haywire!
  2. Corrupted save file - Please help.
  3. If I redeemed the game on Uplay, can I link it with Steam?
  4. Phenom Processor Support
  5. Phenom Processor Support
  6. Turning Photos Off
  7. Aruna and Eye of Ra not showing in inventory
  8. Multi-Monitor + SLI = Driver Crash!!!
  9. After Takedown, guy just rolls around, cant move body or loot. BUG or stupidity?
  10. Realtek HD Audio bug FIXED (read to fix)
  11. Crash when fighting with Hypatos
  12. Game breaking bug / Can't progress
  13. Assassins Creed Origins Runs like a joke on PC with 1080TI (Hows that Possible)
  14. There is no Russian language
  15. V-Sync Greyed Out - Why?
  16. Poor preformance
  17. Can not start the games
  18. Can not start the games (PC - Stram)
  19. Water Textures Not Loading
  20. PS4 controller not recognized properly when wireless (Without DS4Windows)
  21. Bug report: Mouse sensitivity changes depending on the environment
  22. [PC][bug] Lower quality graphics during photo mode
  23. Bug report !
  24. No saved game...
  25. Game won't load
  26. Stars don't line up!
  27. Loading screen stuck
  28. Objectives disappear in "Paying with Fire" main quest.
  29. Objectives disappear in "Paying with Fire" main quest
  30. Ubisoft is aware of the high cpu usage and is planning to fix in a future update
  31. Experiencing Continuos Crash
  32. (PC) abuse of power quest, 1 hay dissaappears 200 meter below ground - unreachable?
  33. Water textures not loading (see red boxes in picture)
  34. My game crash my computer !
  35. Lost u coins
  36. Game Crash after first re entering animus machine
  37. [PC] - Season pass
  38. Hello cant buy any Helix Credits only get error
  39. NPCs not loading correctly
  40. Framerate Drop / Low Fps Fix.
  41. Stuck in objects
  42. Aya: Blade of the Goddess Crash
  43. ACO keeps going to pause menu
  44. Loading Screen more than 15min.
  45. ACO health bar 2/3
  46. Video driver is not supported
  47. Poor performance (avg 60fps - very low settings) GTX 1070
  48. Primary Interact button changed on its own
  49. Game Locks and Crashes Windows 10
  50. Issue - 3 Graphic Presets, Same Place, Almost 5 Fps Difference?
  51. I can not perform chain assassination
  52. The Scarab's Lies: Escort Taharqa BUG
  53. Account reset + game in russian?
  54. Killing the elephant + Hiippo elite race
  55. Game crashing every time I select save
  56. Not Loading
  57. Can't start first mission - game crashes
  58. Alt Tab - Breaks FPS Nvidia
  59. Fire pixelated
  60. Game won't load past splash screen
  61. ∞ Enemy Spawn bug
  62. Je ne peux pas lancer de partie !!
  63. Awful clipping on quivers
  64. Help! I've fallen and can't get up.
  65. Temp fix for fps drops from high CPU usage
  66. Stuck on cave entrance gaps and haystacks when slow-walk activated
  67. Cinematic counter attacks + assassinations
  68. high cpu usage REASON ?
  69. Game crashes whenever I try to go to the Abilities tab
  70. Mouse Sensitivity is too high
  71. Buzzing sound using Creative usb sound card.
  72. Extreme loading isses
  73. Time jump glitch
  74. In-Game Performance locked at 30fps on pc with gsync monitor.
  75. Can't span my bow (pc version)
  76. Assassinate Gennadios and the snake quest bugged.
  77. Received email about season pass I didn’t buy yet
  78. saccades sur certaines cinematiques durant le jeu
  79. Bad Performance on High End PC (Analysis included)
  80. The mission objectiv is falling under the map.
  81. Animals dropping loot under map
  82. Game crashes when I am traveling to a new place
  83. [workaround] no audio fix
  84. Game Breaking Bug Preventing Progress
  85. "Lost and Found" timed mission, possible bug
  86. Game breaking bug: stuck on knocked down
  87. Questions and Problemes
  88. Optimization needs to be improved
  89. Ambush at sea bug
  90. Massive fps drops only on certain places in Alexandria with VSYNC=on
  91. Game Crashing while starting
  92. Battle of the Nile (Defend Caesar Objective) - No Bow After Desync
  93. Side quest with Chariot - Bugged - Unable to finish
  94. Deluxe Edition - Missing Helix Credits and 3 AP Information Gathering
  95. Glitchy sun rays/shadow
  96. DRM CPU GATE, Get rid of it! It hurts your customers ONLY!
  97. DRM CPU GATE, Get rid of it! It hurts your customers ONLY!
  98. Ubisoft screwed us again with 3 DRMs and crappy performance
  99. Impossible revenge mission.
  100. Buying advice
  101. Save corruption? Reverted?
  102. Gold Edition/Rewards Weapons
  103. [PC] Ground textures disappearing after playing for a while
  104. Overly bright golden/purple rooms
  105. View Points? Syncronization?
  106. Today's reda daily mission bug, higher skill level required than it says
  107. Thank you Ubi
  108. When starting game or after desynch Bayek keep saying same message
  109. Where is my season pass ???
  110. Black screen on game quit
  111. Mauvaises performance du jeu malgré une configuration de bonne qualité
  112. Gamepad problem
  113. Missing Optimization Tile in Geforce Experience
  114. For people who has issue whit ACO!
  115. How to properly measure ACO benchmark stats?
  116. Quest: Old times
  117. Legendary mounts not appearing in stable shops
  118. Bug-Report: Hippodrome last Tournament
  119. UI problem
  120. [BUG] Bayek moving extremely slow
  121. Why are the benchmark parameters not fixed?
  122. [BUG] Can't leave haystack after leap of faith
  123. Pixelish fire and other objectives
  124. Glitched trophies. plz fix!!!!
  125. Missing quests?
  126. Game crash and system is rebooting
  127. Glitchiest piece of ...
  128. This is beyond stupid Ubisoft!!! Blade of Goddess Quest BUGGED!!!
  129. High frame drop when in dark areas that require torch
  130. Trade? Pc-key for Ps4-key Assassin's Creed Origins
  131. Random crashes in game and especially after some quicksaves
  132. Controller conflict with mouse
  133. Mouse works fine in menu but nothing in game
  134. i have strange something with health
  135. Account stolen and savegame overwritten!
  136. stuck
  137. Cannot get Assassin's Creed Origins or Unity to launch.
  138. Subtitle Speaker Name not working
  139. club connection problems
  140. Missing ground textures
  141. Stutter in gameplay as well as cutscenes?
  142. 1080 TI - Textures flickering
  143. Graphics Issues on newly built PC
  144. Game Crashes after The Last Medjay
  145. Sound Issue with Logitech G633
  146. Assassin's Creed Origins
  147. Hair & Beard
  148. Can 't create support ticket!
  149. A few bugs I ran into
  150. Steelbook in AC:O Dawn of the Creed Edition?
  151. - No Limits Uplay action
  152. The elephant in the room for PC users.
  153. High CPU Usage
  154. AC origins season pass
  155. Bad implemantion of Adaptive Quality, V-sync and Frame limiter.
  156. Assassin's Creed Origins Crash when Bayek enters in the water
  157. GeForce Experience ?
  158. Game Breaking mission bug
  159. Stuck during "Fley of Cyrene" quest
  160. Stuck on one health bar!
  161. "Overheating achievement" bug (probably)
  162. Start crash Assassin's Creed ORIGINS
  163. Please Implement these things
  164. Bugs I have encountered
  165. Bug report
  166. Internet connection errors
  167. Ugly bug with NPC's talking to each other
  168. Can't even play the game anymore
  169. Game not launching on D: drive
  170. Online Service Error
  171. I am forced to finish 28 level quest with my 23 level
  172. DLC DESdE CDKEYS
  173. How is it optimized?
  174. Offline mode(steam)
  175. Grass texture/shadows bug.
  176. ubisoft club not working while in game
  177. High CPU Usage for an overclocked PC
  178. System Audio Crash at Game Startup
  179. Herwennefer battle bug
  180. Feedback Bug - Weird Interior lighting
  181. Runs in windowed mode black screen in full
  182. Multi GPU Support
  183. Infinite loading screen
  184. Phylakes bodies disappearing
  185. Crash on start when is the fix coming ?
  186. Pc keybindings [mouse]
  187. suddenly some items dissapeard.
  188. Precious Bonds Quest Game Breaking Bug.
  189. Peor aún
  190. Problem with keyboard controls after patch 1.03
  191. weapon abilities
  192. No sound heard while playing AOC
  193. Good News and Bad News for AMD Phemon Users...
  194. Still not feasible.
  195. ACO PC still wont launch
  196. Julius caesar mission
  197. Crashing in the hyena intro cutscene.
  198. Charged twice no reply from support
  199. Sphinx passageway bug
  200. AMD Phenom x4 and x6 processors problem
  201. I would like to support HDR
  202. Disable the stupid photo mode already!
  203. Game Won't Launch on Startup.
  204. Ater newest patch..
  205. Game crashes after Patch 1.03
  206. No sound?
  207. Finishing quest "The False Oracle" by killing random guard(?)
  208. The Fang (Desert Cobra Pack) Nerf please or level scaling
  209. Stuck On Splash Screen After Update 1.0.3
  210. No sound at startup
  211. [PC] ACO Nvidia Shadow Play Frametime Issues
  212. New Patch didn't fix black screen
  213. Had to roll back vid driver and so game won't load into play now (of course)
  214. BSOD after 1.03 Patch
  215. Graphical Glitch: Black lines everywhere (unplayable)
  216. Sound and Dialogs broken after update
  217. New update broke Isu outfit tomb (Eesfet Oon-m'Aa Poo)
  218. No HDR support for pc?
  219. Bad game performance after patch 1.03
  220. Hair/beard toggle.
  221. What performance will I have ?
  222. Sped up after update
  223. lags after 1.03
  224. [Bugs] Map doesn't show water, vehicles stuck on bushes, unconstrained ragdolls
  225. Game running worse since patch?
  226. ACOrigins.exe - Application Error
  227. Infinity save load
  228. Accepted nomad event quest disappears on game exit?
  229. How do I get a recovery code for 2-step verification?
  230. Stuttering after patch 1.03
  231. Some Portuguese audios instead of Spanish
  232. Chersonesos Roman Fort Secret Service + My Brother for a horse
  233. No sound with logitech g633 headset but works fine with speakers
  234. Save file gone, game starts in Russian
  235. Health doesn't regenerate
  236. Getting low fps and jitters
  237. 1.03 DOF in Photomode is broken
  238. No Daily Quest today D=
  239. Post 1.03 update problem
  240. KB&M Controls for PC is BAD!
  241. Game crashes with UPlay error message
  242. Aya Mission - Stuck. No gold Marker appears on map to continue
  243. Problems with tamed animal
  244. Pause Menu after launch
  245. Cutscenes lags
  246. (Bug report) I encountered a road that was broken (Pictures with location included)
  247. Crash before Alexandria
  248. Animal taming skill bug and story about it and battle is not solved and the quest is
  249. i fixed my crashes
  250. Vaulting / Parkour Mechanics